Frequently Asked Questions

Allgemeine Tipps für WagasWorld

  • In einem anderen Browser den Channel ausprobieren
  • Browser Cache ab und zu mal löschen/säubern
  • DNS Cache unter der Win-Konsole "CMD" mit "ipconfig/flushdns" löschen-> (Die Windows-Kommandozeile rufst du am schnellsten auf, indem du [Windows]+[R] drückst, den Befehl „cmd“ eintippst und mit „OK“ bestätigst).
  • IP ändern? Kabel-Bw oder Kabel-D.? => Besorge dir [SMAC 2.0] damit kannst du dir eine Mac Adresse generieren
  • Schauen ob nicht ein Adblocker & Programm den Stream/Channel teilweise blockiert
  • Ist dein Wlan empfang auch wirklich nicht beeinträchtigt? du kannst im Router schauen, ob du Störungen hast, und dir einen neuen Funk-Kanal zuweisen

 

  • Bei Laggs muss es nicht immer am User liegen, wenn du die Tipps oben durchgegangen bist und es dein Problem nicht löst, liegt es sehr wahrscheinlich am Playerhoster, wo keiner von uns eingreifen kann, das Problem muss man NICHT melden

Ich habe kein Bild im Player aber der Ton ist da

.. bitte dazu den "Problem melden" Button unter dem Stream benutzen, das Team kümmert sich dann darum.

Solltest du Kein Acc Haben und dein channel ist betroffen und du kannst ihn nicht melden, kannst du einen der Mods Privat anschreiben und dein Anliegen schildern

 

Deaktiviere die Hardwarebeschleunigung im Player
(** Rechte Maustaste drücken -> Einstellungen -> Häckchen Setzen / Entfernen -> Player oder Seite Reloaden)

(*** Vereinzelnt kann es vorkommen, daß mit dem Mauszeiger keine Veränderungen in den Einstellungen des Flash Players vorgenommen werden kann. Hier zu ist die Benutzung der Tabulator Taste erfolgreich. Tabulator Taste solange drücken, bis die gewünschte Einstellung erreicht ist und mit "Leertaste" oder "Return" bestätigen. ) & Wenn sich der Haken immer noch nicht entfernen lässt, erst in ein anderes Einstellungsmenü wechseln (z.B. "Mikrofon") und dann wieder zurück auf Anzeige und noch mal versuchen. Wenn alles nichts hilft, die Hardwarebeschleunigung im FF direkt ausschalten. (Einstellungen, Erweitert, Allgemein, "Hardwarebeschleunigung verwenden, wenn verfügbar" Häkchen rausnehmen und Browser neu starten.   

Oder einfach in einen anderen channel wechseln, und dort dann per rechter maustaste die hardware beschleunigung deaktivieren     

(**** Beim Chrome Browser in die "Erweiterten Einstellungen anzeigen" gehen und da unter "System" den Haken bei "Hardwarebeschleunigung verwenden, falls verfügbar" deaktivieren und   Browser neu starten.

 

1. Zenmate einschalten
2. Streamseite aufrufen
3. Player starten (scheint entscheidend zu sein)
4. Zenmate ausschalten
5. mit der Maus in den Chatango-Chat und einmal "Rechtsklick"
6. In dem sich öffnenden Fenster auf das "Aktualisieren"-Zeichen klicken
- Nun müsste sich die Seite aktualisieren, du kannst sowohl schauen als auch Schreiben

Ich habe keinen Ton in channels die einen Dotstreamplayer nutzen

Schaue bitte nach ob du JAVASCRIPT inhalte bei dir im Browser aktiviert hast, die aktuelle Flashversion installiert hast...dann den cache leeren und die seite reloaden - Probiere auch einen anderen Browser aus. 

Ein Großteil der Streams ist auch über unser KODI Plugin verfügbar. http://wagasworld.com/?q=content/ww-xbmc

+++AKTUELL GIBT ES PROBLEME MIT DER TONAUSGABE BEI BENUTZUNG DES BROWSERS FIREFOX+++

Mit Chrome, Opera und Internet Explorer treten die Probleme mit neuster installierter Flashversion nicht auf.

In Chrom muss das Flashplugin eventuell manuell zugelassen werden. Dazu in der Eingabezeile auf das "i" im Kreis klicken 

 

Hier findest du einen Link wie JAVASCRIPT aktiviert wird. http://www.enable-javascript.com/de/

 

***Füge am besten eine ausnahme hinzu für wagasworld in Flash und in javascript